php cli配置文件问题

root用户和非root用户使用的php可执行文件是不一致的

root => /usr/bin/php非root => /usr/local/bin/php

尝试着对这两个文件使用了php -v,结果下了我一跳,root用户的版本是5.3.3,非root用户是5.4.6,呵呵,我就呵呵了,谁部署的环境~,坑人啊。

尝试着将原有/usr/bin/php备份后,复制/usr/local/bin/php过来覆盖掉,在使用php -v发现版本一致了,也不报错了,至此问题解决。

纠结了半天,结果就是版本的问题。

上一篇: SCWS-1.2.3 安装说明
下一篇: js去除html标签

点击获得Trackback地址

发表评论

内 容: